GMPS "mailt Amok"...

Moderator: usualsuspect

Benutzeravatar
Goersch
Administrator
Beiträge: 2661
Registriert: Mo 10. Aug 2009, 19:17

Re: GMPS "mailt Amok"...

Beitrag von Goersch » Do 25. Dez 2014, 22:27

und dann gibts gleich noch die A4.8.

Wenns dann wieder nicht klappt: brauche ich doch nochmal log-Ausgaben. Hier bitte nochmal dem Eintrag in die ExtendedClassDebug.txt

1) GMPS stoppen
2) In c:\Programdata\gmps\scripts\ExtendedClassDebug.txt folgende Zeile hinzufügen

PlugInBase::checkRecordings

3) GMPS starten
4) das Problem herbeiführen
5) GMPS wieder stoppen, die obige Zeile aus der Datei löschen und GMPS wieder starten
6) das neue Log dann an mich

Benutzeravatar
scorpionking
Beiträge: 106
Registriert: Sa 15. Aug 2009, 18:19

Re: GMPS "mailt Amok"...

Beitrag von scorpionking » Fr 26. Dez 2014, 20:26

Danke, wird ein paar Tage dauern, bis ich testen kann.
Melde mich dann.

Benutzeravatar
scorpionking
Beiträge: 106
Registriert: Sa 15. Aug 2009, 18:19

Re: GMPS "mailt Amok"...

Beitrag von scorpionking » So 28. Dez 2014, 18:22

Tja, doof... :(

Der Tatort vom 26.12., der das Problem zuletzt ausgelöst hat, ist rum, im Moment finde ich keine andere Sendung, die das wieder auslöst.
Da heißt's wohl abwarten...

Benutzeravatar
scorpionking
Beiträge: 106
Registriert: Sa 15. Aug 2009, 18:19

Re: GMPS "mailt Amok"...

Beitrag von scorpionking » Do 1. Jan 2015, 19:04

So, jetzt hab ich's wieder, nachdem ich heute den Tatort programmiert habe.
Log mit "PlugInBase::checkRecordings" im Anhang (gezippt, da sonst zu groß).
Dateianhänge
GMPS_20150101.zip
(43.57 KiB) 65-mal heruntergeladen

Benutzeravatar
Goersch
Administrator
Beiträge: 2661
Registriert: Mo 10. Aug 2009, 19:17

Re: GMPS "mailt Amok"...

Beitrag von Goersch » Do 1. Jan 2015, 23:19

OK - danke. Bin mir ziemlich sicher, dass das mit der "About a boy" Aufnahme zusammenhängt. Ich schau mal nach

Benutzeravatar
Goersch
Administrator
Beiträge: 2661
Registriert: Mo 10. Aug 2009, 19:17

Re: GMPS "mailt Amok"...

Beitrag von Goersch » Do 1. Jan 2015, 23:33

1.3.0.0 A1.1 kommt gleich - evtl. Problem behoben aber auch mehr log-Ausgaben.

Wenn der Fehler immer noch auftritt: Bitte wieder mit dem Eintrag in der ExtendedClassDebug.txt

Benutzeravatar
scorpionking
Beiträge: 106
Registriert: Sa 15. Aug 2009, 18:19

Re: GMPS "mailt Amok"...

Beitrag von scorpionking » Fr 2. Jan 2015, 15:11

OK, 1.3 A1.1 installiert, momentan ist's ruhig. Ich beobachte das jetzt mal ein paar Tage.

Vielen Dank schonmal für den tollen Support! :)

Benutzeravatar
scorpionking
Beiträge: 106
Registriert: Sa 15. Aug 2009, 18:19

Re: GMPS "mailt Amok"...

Beitrag von scorpionking » Mo 12. Jan 2015, 11:46

Hi,

gestern Abend war's wieder soweit. Scheint wohl tatsächlich mit der About A Boy-Aufnahme zusammenzuhängen.
Ca. 22:14 gings los mit minütlichen Mails.

Hab dir das Log mit den erweiterten Ausgaben angehängt (ist ziemlich groß, daher gezippt).
Dateianhänge
GMPS_20150111.zip
(7.36 MiB) 67-mal heruntergeladen

Benutzeravatar
Goersch
Administrator
Beiträge: 2661
Registriert: Mo 10. Aug 2009, 19:17

Re: GMPS "mailt Amok"...

Beitrag von Goersch » Mo 12. Jan 2015, 22:27

mh, ich frag mich, warum MP bei diesem Aufnahmetypen von "About a boy" immer noch eine Aufnahme vom Typ "einmal" mit in die Aufnahmeliste wirft. Bei z.B. wöchentlich macht MP das ja auch nicht; sonst würdest Du bei den Aufnahmen "Elefant, Tiger & Co." auch ständig Massen-Mails bekommen.

Schwierig das rauszufangen - ich laß mir was einfallen

Benutzeravatar
Goersch
Administrator
Beiträge: 2661
Registriert: Mo 10. Aug 2009, 19:17

Re: GMPS "mailt Amok"...

Beitrag von Goersch » Mo 12. Jan 2015, 23:08

sieh an - ich hatte schon mal was vorbereitet vor langer, langer Zeit, was aber noch einen Bug hatte.
A1.2 ist jetzt verfügbar... vielleicht hilft es...

Antworten