Klack

Moderator: usualsuspect

Benutzeravatar
rederic
Beiträge: 187
Registriert: Mo 17. Aug 2009, 22:05
Wohnort: Amriswil Schweiz

Re: Klack

Beitrag von rederic » Fr 4. Jan 2013, 10:50

Ok, mein Fehler, ich hab nicht die Klackde.dcf sondern die CAf_ESS.caf :? editiert.
Nun wo ich in der DCF die Sender geändert habe, funktioniert es auch wieder einwandfrei.

Sorry, aber ich hatte irgendwie in Erinnerung, dass die Kanalliste automatisch aktualisiert wird (wäre noch ein nettes Feature ;) )

Benutzeravatar
Goersch
Administrator
Beiträge: 2670
Registriert: Mo 10. Aug 2009, 19:17

Re: Klack

Beitrag von Goersch » Fr 4. Jan 2013, 18:06

besser nicht :), da hängen ein paar Sachen dran und ich müsste eh den Benutzer mitteilen, dass die Kanalzuordnung geändert wurde, damit er diese prüfen kann - und das istmirzuaufwendig :)

Benutzeravatar
rederic
Beiträge: 187
Registriert: Mo 17. Aug 2009, 22:05
Wohnort: Amriswil Schweiz

Re: Klack

Beitrag von rederic » Do 10. Jan 2013, 10:04

Ach ja nur zu Info: Klack hat nun auch eine iPhoneapp. Auch damit funktioniert es einwandfrei :-)

Sebastian383
Beiträge: 8
Registriert: Mo 22. Aug 2011, 09:44

Re: Klack

Beitrag von Sebastian383 » Do 21. Feb 2013, 20:40

Ich habe heute versucht, Klack als RSS Feed einzurichten, jedoch scheitert es leider an der Überprüfung der Zugangsdaten.
Funktioniert der Dienst derzeit nicht richtig?

Ich habe die Zugangsdaten eingegeben und anschließend auf "Prüfen" geklickt.
Es erscheint eine Meldung: "Bitte warten - weitere Informationen im Logfile" oder so ähnlich
In der Log-Datei kann man bei Version 0.3.8.1 folgende Einträge finden:

21.02.2013 18:09:47 ERROR PlugInBase::updateThread User or Password empty: U>< P><
21.02.2013 18:09:57 ERROR PlugInBase::updateThread User or Password empty: U>< P><
21.02.2013 18:10:07 ERROR PlugInBase::updateThread User or Password empty: U>< P><
21.02.2013 18:10:17 ERROR PlugInBase::updateThread User or Password empty: U>< P><

Nach einem Update auf Version 0.5.0.0 kommt die Meldung nicht mehr, dafür haben sich die Fehlermeldungen im Logfile geändert:

19:34:43.818 ERROR KlackDe::read Error reading after Login: Die Länge darf nicht kleiner als 0 (null) sein.
Parametername: length ( T=27, WS=64,016 )

Diese Meldung kommt aller 10 Sekunden.
Woran kann das liegen?

Benutzeravatar
Goersch
Administrator
Beiträge: 2670
Registriert: Mo 10. Aug 2009, 19:17

Re: Klack

Beitrag von Goersch » Do 21. Feb 2013, 22:08

du musst auf die 1.0.0.0 B3 oder A4.1 updaten - der Zugang zu Klack hat sich vor Wochen leider komplett geändert

Sebastian383
Beiträge: 8
Registriert: Mo 22. Aug 2011, 09:44

Re: Klack

Beitrag von Sebastian383 » Fr 22. Feb 2013, 19:43

Danke für die Info. Aber woher bekomm ich diese Version denn?
Wenn ich auf Download klicke, wurde mir gestern noch 0.5.0.0 angezeigt. Heute ist es die Version 0.3.1.15
Hab ich etwas übersehen?

Benutzeravatar
rederic
Beiträge: 187
Registriert: Mo 17. Aug 2009, 22:05
Wohnort: Amriswil Schweiz

Re: Klack

Beitrag von rederic » Fr 22. Feb 2013, 19:53

die aktuelle Alfa findest du hier:
viewtopic.php?f=13&t=506

Sebastian383
Beiträge: 8
Registriert: Mo 22. Aug 2011, 09:44

Re: Klack

Beitrag von Sebastian383 » Sa 23. Feb 2013, 14:41

Danke.
Hab es auch direkt schon ausprobiert. Anmeldung scheint Problemlos zu funktionieren.
Jedoch wollte ich direkt mal eine Sendung aufzeichnen, was leider nicht funktionierte.
Eingestellt ist, dass sich das System aller 1 Minuten mit Klack synchronisiert, aber in 10 Minuten wurde diese Aktion nur 1x ausgeführt.
Woran kann das liegen?

Benutzeravatar
Goersch
Administrator
Beiträge: 2670
Registriert: Mo 10. Aug 2009, 19:17

Re: Klack

Beitrag von Goersch » Sa 23. Feb 2013, 15:12

speicher mal die Einstellungen ab - evtl. GMPS einmal beenden und neustarten - sollte so nicht sein.

Antworten